Problème d'arrivée d'essence, panne électrique?

Page 1 sur 2 1, 2  Suivant

Aller en bas

Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 12:07

Bonjour à tous!!!

Cela fait une éternité que je ne suis pas venu lire vos adventure (hu, hu, hu Laughing )
Bon faut dire qu'avec deux gosses en bas âge (des crapules en plus!), le soleil 360jours par an (je vis à Dakar) et une libido démesurée bounce ,
pas facile de rester plus de deux minutes devant le PC bounce

Bref! je suis emmerdé, mon chameau noir 990 de 2007 ne veut plus redémarrer...Sale bête!

Les premiers symptômes :
Micro coupures, pas régulier, la poignée tordue ou pas, le tableau de bord reste allumé, mais sensation très désagréable (comme une coupure d'allumage)
Branché sur TuneEcu, pas de codes erreur...

Ce que j'ai fait :

- Changement des joints de la pompe à essence (ils étaient DE-GUE-LASSES Shocked ) le petit filtre papier avait même commencé à partir en petits morceaux...
Le chameau repars, tourne nickel (toute la journée avec beaucoup de ville), plus de coupures, puis tout d'un coup le moteur s'arrête net, alors que je roulais à 110/120 sur une double voie...
Impossible de redémarrer, le démarreur fait bien tout tourner, mais ça pète pas Evil or Very Mad

retour à la maison, en colère, je démonte tout (putain de protèges-réservoirs...), tombe la rampe d'injection et les injecteurs.
Là je trouve des débris (du filtre donc...) dans la tubulure qui relie l'arrivé d'essence aux deux injecteurs.
Je me dis que c'est bon, une merde m'a sûrement bouché les injecteurs...
Hop après avoir trouvé une vidéo d'un ricain (très) ingénieux sur le net, je nettoie mes injecteurs avec une bombe aérosol de nettoyant carbus, une valve de voiture et pile de 9V (si ça intéresse quelqu'un je vous mettrai le lien vers la vidéo, je n'ai rien inventé Wink )

j'en profite pour faire le ménage et nettoyer les corps d'injections avec le même produit, tout est nickel Very Happy

La suite vous la connaissez déjà : pas d'amélioration, l'essence n'arrive pas, mes bougies restent désespérément sèches...
La pompe charge bien, l’essence arrive bien jusqu'au injecteurs, mais ceux-ci ne s'ouvrent pas...

Dernier soucis (décidément) mon PC meurt, j'en achète un autre impossible de connecter le câble...
Après avoir amené tout ça chez un crack de l'électronique, verdict : mon câble est mort... pale

je viens de commander un câble en France, quelqu'un doit me le redescendre le 1er mai...Mais je ne pense pas régler mon problème avec Tune Ecu, vu qu'il n'avait rein détecté la première fois...

Heuuuuuuu des idées?

Pour info : SAS et EPC supprimés physiquement et décochés sur TuneEcu, silencieux Leovince en FullBordel sans DB killers, carto Akra...
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 12:12

lors de ton nettoyage des injecteurs, est ce que tu as réussi à faire sortir de l essence des injecteurs? car il y a des micro filtre et si ils sont bouchés c est pas bon....

si ton essence arrive jusqu'à la rampe, il n y a plus que les injecteurs qui peuvent poser un soucis
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 12:51

Bonjour Laurent,
Oui, quand j'ai nettoyé les injecteurs il y avait un très joli cône de pulvérisation...
J'ai l'impression que le courant ne vient pas exciter les injecteurs...

Je ne sais pas si ça peut aider, quand j'essaie de démarrer, pendant que le démarreur tourne, le voyant FI s'allume...
Si seulement j'avais un câble, je pourrai au moins faire un diagnostic...
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 18:39

T as tout bien rebranché au niveau des connectiques ?

Il y a une séquence pour le voyant FI ?
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 19:20

Ben oui, j'ai même tout déconnecté, nettoyé au nettoyant contact, reconnecté...

Le voyant FI s'allume quand j'essaie de démarrer, puis s'éteint quand je ne touche plus au démarreur...
Y'a-t-il un coupe circuit qui ne coupe que l'ECU sur cette machine? Suspect

Franchement je sèche... scratch
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 19:53

y a des sécurités, du genre, si le moteur pas à pas de ralenti n est pas branché, elle ne démarre pas....

T as pas oublié de brancher la sonde qui se trouve à droite sur l entrée du filtre à air des fois? c est un classique Wink

avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 19:59

je regarde....
Je suis sur que c'est un truc con Rolling Eyes
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 20:19

Tu parles de quelle sonde Laurent?
Il y a bien les capteurs de pression de chaque coté de la boîte à air, mais je vois rien d'autre.
Je l'ai ai débranchés qu'une seule fois, pour leur mettre un coup de bombe contact...

J'ai même acheté une sonde de température d'air tte neuve (celle sur la boîte à air, j'avais le code défaut sur Tune Ecu...).
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 20:24

du coté droit de la trompe d admission d air dans la boite à air ( 4 vis), il y a une petite sonde avec une connectique blanche, qu on est obligé d enlever pour accéder à la rampe d injection
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 20:31

Un des capteurs qui aurait eu une durite de  débranchée ? deux capteurs fixés sur le cadre par des caoutchoucs ?


Dernière édition par laurent73 le Mar 21 Avr 2015, 21:06, édité 1 fois
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 20:33

Ok, je file démonter la boîte à air, sait-on jamais!

la sonde en question est intégrée à la rampe d'injection?


les tubes en caoutchouc des capteurs de pression sont bien à leur place Wink

avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 20:39

Je viens de vérifier, la sonde dont je te parle ne semble être montée que sur les 2009 et suivantes....

sur la patte repère 24

avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 20:42

Bon, je vois rien, que les câbles d’accélérateur sous la pipe d'admission d'air...
Attends je te fait une photo...

J'en ai profité pour vérifier mes branchements tout autour de la rampe d'injection...Chou blanc!
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 20:48

Ok, pas besoin de photo, je viens de voir ton message à propos des 2009...

Je pensais peut être essayer de sortir (encore) les injecteurs en les laissant connectés sur leur pipe,
et faire tourner le démarreur pour écouter s'il s'ouvrent?!
En même temps s'ils s'ouvrent pas je suis au même point...

Bon d'abord, inspirer, expirer, inspirer, expirer...
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 20:53

tu les as rebranchés ? Wink
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 20:55

looooooool!!!

Arrêtes, j'en suis capable!!!
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mar 21 Avr 2015, 20:57

C est sur qu avec tune ecu en mode test, tu les entendrais faire "'pop..... pop ....... pop.....pop...." lol!
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mar 21 Avr 2015, 21:00

c'est fou cette histoire quand même, ce qui me tue c'est que la moto ce soit arrêtée d'un coup comme ça...

Faut que je prenne du recul, que je réfléchisse, encore...Je pense quand même que je vais devoir attendre le 1er Mai et faire un diag Crying or Very sad
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mer 22 Avr 2015, 16:26

Salut à tous!

Alors, j'ai essayé quelques trucs, sans succès...
débrancher la grosse cosse de la rampe d'injection pour la re-nettoyer, vérifié si j'ai pas un fil qui se faisait la malle...
RIEN!

Si je débranche un connecteur sur un des deux injecteurs, j'ai bien le code erreur qui s'affiche (33 ou 34)...

Quand j'actionne le démarreur, la boîte à air ouverte, la tête au dessus des papillons, je ne vois rien du tout qui sort des injecteurs...c'est SEC!
Je n'entend pas non plus le ptit' "plonc" d'ouverture des injecteurs...

mon problème reste entier, le courant n'arrive pas aux injecteurs, et je ne sais pas pourquoi...
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  milegas le Mer 22 Avr 2015, 19:48

Question idiote, j'ai parcouru rapidement les post précédents, tu as regardé tes fusibles?
avatar
milegas

Nombre de messages : 5911
Age : 42
Moto : 990 adventure 2007; Yamaha 350TT 1987; Suzuki GSX 1400 2003
Date d'inscription : 09/08/2007

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mer 22 Avr 2015, 20:18

C'est loin d'être idiot, mais ils sont tous bon...
Ceux du relais aussi, m'enfin s'ils étaient mort, le démarreur ne tournerai pas...

Ce qui m'inquiète c'est qu'il n'y a pas de code erreur sur le tableau de bord...Donc même avec TuneEcu je suis pas sur de m'en sortir!

J'attends un multimètre (le mien est trop farfelu Mad ) puis je vais essayer de trouver une logique à mon problème...




Au fait rien à voir, le lien pour nettoyer les injecteurs (ce mec est un génie) rassurez-vous pas besoin de comprendre ce qu'il baragouine, les images parlent d'elles même...

https://www.youtube.com/watch?v=rUUgR94drxg

merci aux modos de déplacer dans la bonne section si besoin, j'ai eu du mal à trouver une technique quand je cherchais comment les nettoyer...
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mer 22 Avr 2015, 21:56

Comme dit plus haut, avec le câble, tu pourras au moins entendre si tes injecteurs fonctionnent, si non, faudra reprendre le schéma et / ou câblage pour voir où ça coince...

je pense que la vidéo va passer dans la bonne rubrique, soit "trucs et astuces" soit "do it yourself" en tous cas, bien vu Wink Merci, c est tout bête, mais fallait y penser...

Je pense à ça, tu n aurais pas mis une tension trop importante lors de ton nettoyage au risque de "griller" les injecteurs ?
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mer 22 Avr 2015, 22:18

Ben j'ai fait comme lui, 9V...J'ai vu d'autre gars le faire avec comme moi une pile batterie (9V donc)...

Ce qui est génial, c'est l'idée de la valve de bagnole, une tuerie!
Pour ma part, une fois le système en place, j'appuie sur la bombe, tout se met en pression, puis je prend mes gros doigts et pose les fils sur les cosses de l'injecteur...PSCHIIIIIIIIIIIIIIT cheers

cette nuit je crois que je vais me plonger dans les schémas électriques, mais je suis loin du compte en électricité... Embarassed
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Mer 22 Avr 2015, 22:31

vu ce que tu décris, il faudrait être sûr que tes injecteurs fonctionnent encore avant d aller chercher un problème ailleurs....

soit ils sont bouchés.... soit ils ne sont plus alimentés en essence, problème connexion ? problème d injecteur en lui même ?
avatar
laurent73
Admin

Nombre de messages : 6917
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Mer 22 Avr 2015, 23:21

je ne pense pas qu'il soient bouchés, vu le nuage qui s'échappait lors du nettoyage...
Je suis sûr qu'ils sont bien alimentés en essence...
D'ailleurs je vais essayer demain d'en ouvrir un manuellement avec ma pile pendant que le démarreur tourne,
je verrai bien si un nuage d'essence en sort, ce qui confirmerait le fait qu'ils ne soient pas bouchés et que l'essence arrive.

ça confirmerai aussi qu'ils ne sont pas "excité" par un courant, ou qu'ils sont morts... Aïe, mal à la tête drunken
Je file mâter les schémas électriques...
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum