Problème d'arrivée d'essence, panne électrique?

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Jeu 23 Avr 2015, 18:52

Bien le bonjour les Adventuriers!!!

Allez, un petit résumé de ce que j'ai pu faire aujourd'hui...

D'abord (avant que le metrix arrive) j'ai testé la continuité de tous les fils qui arrivent à la rampe d'injection...OK!
(enfin j'aurai préféré trouver un fil coupé...).

Puis le Metrix est arrivé, alléluia cheers

je mesure la tension aux bornes des connecteur des injecteurs :
contact mis = 12V
démarreur actionné = +/- 5V

Merde ça a l'air de marcher Neutral

entre temps j'ai ressorti les injecteurs pour voir s'il ne s'était pas "re-bouchés", pareil qu'avant, très joli cône de pulvérisation, comme le ricain sur la vidéo.

Bon je crois qu'il ne me reste pas 36 solutions : est-ce que l'essence arrive en quantité suffisante?
Quand je tourne le contact, ça coule partout, m'enfin y'a pas un jet d'un mètre qui en sort non plus...Puis ça s'arrête normal.
Quand j'actionne le démarreur je ne vois que très peu d'essence qui sort de la durite, je ne sais pas si c'est normal...

j'attends que madame rentrer pour me filer la main et essayer d'actionner un injecteur avec la pile, pendant que le démarreur tourne.
Si rien ne sort et si je ne suis pas complètement con (à voir ça ) ça voudrait dire la pompe ne débite plus assez d'essence...

Je vais essayer de me faire prêter une pompe à essence Rolling Eyes
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Jeu 23 Avr 2015, 20:32

Alors....

J'ai essayé d'ouvrir l'injecteur pendant que la pompe charge (en mettant le contact), résultat PSCHIIIIIIIIIIIIIIT
sont' pas bouchés mes injecteurs!!!

La même chose, après que la pompe ai finie de charger, en actionnant le démarreur, résultat...Je vois rien...
je me dis que ptêt le "nuage" d'essence injecté quand on actionne est difficilement visible...

autre chose, je reprend la tension sur les cosses des injecteurs alors que ma batterie est en charge...
Contact mis j'ai 13V et des poussières (normal), une fois que le démarreur tourne, j'ai 9V (au lieu des 5V mesuré hors charge), hummm.
Autre truc (faut rien laisser au hasard comme on dit) j'ai débrancher les cosses de l'ECU mis un coup de WD40 (j'ai plus de nettoyant contact Embarassed ), je l'avais jamais fait, mais tout était nickel là-dedans...

je vais remonter, et essayer comme ça, batterie en charge, on verra bien...Satané chameau!!!
J'espère que ce post servira à au moins quelqu'un un jour! Rolling Eyes
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Jeu 23 Avr 2015, 21:58

lamenacexr a écrit:

J'ai essayé d'ouvrir l'injecteur pendant que la pompe charge (en mettant le contact), résultat PSCHIIIIIIIIIIIIIIT
sont' pas bouchés mes injecteurs!!!

La même chose, après que la pompe ai finie de charger, en actionnant le démarreur, résultat...Je vois rien...
je me dis que ptêt le "nuage" d'essence injecté quand on actionne est difficilement visible...


Surement un problème de pompe.....



Il doit exister une formule pour calculer le débit d une pompe en fonction de la pression, mais ?????
avatar
laurent73
Admin

Nombre de messages : 6918
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  laurent73 le Jeu 23 Avr 2015, 22:08

Je te le donne pour info.... si t as pas de manomètre....

http://www.bps-racing.com/pompe-a-essence-externe-debit-170l-h.html

Pompe essence 3 bar débit 170L/H.....

A voir si c est fiable Question Question Question Question
avatar
laurent73
Admin

Nombre de messages : 6918
Age : 51
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Jeu 23 Avr 2015, 22:44

Merci Laurent, je tester un truc plus simple avant de mesurer le débit de la pompe,
tester avec le réservoir gauche du collègue!

C'est rageant je m'en suis mis pour 80Euros de kit filtre pompe à essence Evil or Very Mad
En tout cas j'ai appris plein de choses Very Happy

Enfin, pas sur à 100% que ce soit ça non plus...
Je commence à bien la connaître ma katoche mouah! drunken
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Sam 25 Avr 2015, 21:51

Hé ben voilà!
c'était bien ma pompe à essence...Elle était bien alimentée, elle tournait bien et faisait le même bruit que d'habitude...
Mais elle n'envoyait pas assez d'essence pour démarrer Evil or Very Mad *

J'ai essayé en branchant le réservoir de mon pote, premier coup de démarreur : BROOOOAP!!!

Ben voilà, prenons les choses du bon coté, j'ai appris beaucoup de choses concernant ma moto grâce à cette mésaventure!

Merci à tous et mention spéciale à Laurent, en core Merci!

D'ailleurs, je voudrais discuter en mp de cartographie avec toi (en mp pour pas faire de doublon, bcp de choses on été dites sur les cartos, du coup je m'y perd...)
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  milegas le Sam 25 Avr 2015, 22:24

Cool, content pour toi!
Profite bien de ta pétoire maintenant! Wink
avatar
milegas

Nombre de messages : 5911
Age : 42
Moto : 990 adventure 2007; Yamaha 350TT 1987; Suzuki GSX 1400 2003
Date d'inscription : 09/08/2007

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  Benjoy25 le Sam 25 Avr 2015, 23:40

Aurais tu une mise à l'air de boucher et regarde aussi celle du bouchon reservoir, il doit y avoir une mise à l'air, c'est un truc con qui arrive en enduro, y a t il aussi assez de pression d'arrivée d'essence mais il faut brancher un testeur de pression, il suffit qu'il y aie une petite fuite je ne sais où et ça te crée des problèmes, j'ai eu ça sur une BM c'etait le filtre à l'interieur ou une soudure avait laché.
avatar
Benjoy25

Nombre de messages : 2936
Age : 65
Moto : 990 ADVENTURE 06, 250 exc 99,HVA 501 FE
Date d'inscription : 10/08/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  Benjoy25 le Sam 25 Avr 2015, 23:42

M......de, j'ai pas lu jusqu'au bout, et n'ai point vu que tu avais trouvé!!
avatar
Benjoy25

Nombre de messages : 2936
Age : 65
Moto : 990 ADVENTURE 06, 250 exc 99,HVA 501 FE
Date d'inscription : 10/08/2009

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  lamenacexr le Ven 19 Juin 2015, 01:25

Petit UP!
Déjà bonjour à tous ça faisait un moment que je n’étais plus venu faire un coucou!

MISE en GARDE : j'ai commandé pendant mon séjour en France une pompe à essence (juste la pompe, pas tout le bloc),
chez MACCASPORT un revendeur de pièces Italien...
Bien sûr j'ai commandé cette pompe car selon eux elle est tout a fait adaptable pour le 990 Adventure...

Résultat, une fois arrivé au Sénégal, je remonte ma pompe : trop longue ça commence bien 150Euros le bout quand même je commençais déjà à chauffé tout seul dans mon garage...
Bon je la meule, la mort dans l'âme....Une fois en place, elle ne débite pas assez...............................................
Après avoir envoyé un mail très courtois à MACCASPORT dans lequel je les maudits sur plusieurs générations à l'aide de tous mes grigris africain, retour à la case départ...
Heureusement j'ai aussi ramené une pompe de 650SV injection....Après un peu d'adaptation (découpage de plastique, changer les cosses...)
ça marche!!! Elle est super puissante la pompe de la ptite' Suzuki!!! (de marque Mitsubishi au passage)

A bon entendeur Wink Wink Wink

Je sais pas trop où mettre ça, mais un pote à eu une panne à la con sur sa 990 aussi, Tune ECU m'as diagnostiqué le capteur de pression,
en fait la durite était fendue au niveau de la pipe d'admission, invisible sans tirer dessus...Après l'avoir raccourcie un peu ça remarche NICKEL!!!

A+

Max le Sénégaulois comme ils disent ici... Rolling Eyes
avatar
lamenacexr

Nombre de messages : 43
Moto : 950 + 990 Adventures
Date d'inscription : 21/09/2013

Revenir en haut Aller en bas

Re: Problème d'arrivée d'essence, panne électrique?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum